24 Apr 2014 
Support Center » Knowledgebase » Shopping Carts » ZenCart / osCommerce / CRELoaded shows security warnings
 ZenCart / osCommerce / CRELoaded shows security warnings
Solution After a ZenCart / osCommerce / CRELoaded installation you may receive the following warning:

"Warning: I am able to write to the configuration file: /home/cPanelUserName/public_html/includes/configure.php. This is a potential security risk..."

In order to fix this issue you can follow these steps:

1. Log in your cPanel and go to the File manager;
2. First navigate to your store's directory and then go to the includes directory where you will find the configure.php file;
3. Click on the file in question and from the top right menu change its permissions to 444;
4. You will have to change similarly the permissions of the file configure.php in your store's admin/includes directory.


Article Details
Article ID: 93
Created On: 14 Feb 2011 08:45 PM

 This answer was helpful  This answer was not helpful

 Back
 Login [Lost Password] 
Email:
Password:
Remember Me:
 
 Search
 Article Options
Home | Register | Submit a Ticket | Knowledgebase | News | Downloads
Language:

Help Desk Software Help Desk Software By Kayako eSupport v3.60.03